关于PuTTY及WinSCP汉化版泄露root密码安全漏洞公告

尊敬的用户:  


  您好!最近爆出PuTTY及WinSCP汉化版内置后门,可以导致服务器root密码泄露。风险极高,请传统独享主机客户和vps、云主机客户自行检查是否使用上述两款汉化软件,如果使用建议立即删除上述软件,并修改服务器端root密码。使用英文版的putty没有问题。 下载地址: http://downinfo.myhostadmin.net/putty.exe 


服务器中招的症状可能包括:


1、进程 .osyslog 或 .fsyslog 吃CPU超过100~1000%(O与F 可能为随机)


2、有网络连接往 98.126.55.226:82 大概为主控


3、机器疯狂外发数据


4、/var/log被删除


5、/etc/init.d/sshd被修改


如果你的服务器已经遭到风险威胁,可以尝试更改SSH连接端口,让攻击者找不到入口。


相关新闻 :http://cnbeta.com/articles/170964.htm 




金数字网络


2012年2月1日